Password Policy

Old price: $39.00  

$29.00

  • -26%

Customers often use too week passwords on registration page. Unless strong password policies are enforced, users will keep on using weak passwords, putting your website at risk of getting hacked. To avoid it, we offer to buy "Password Policy" add-on. This add-on allows you to configure password policies users must adhere to. It ensuring users use strong passwords that cannot be easily guessed during brute force attacks by malicious hackers.

Strong passwords in Cs-Cart

CS-Cart add-on Password Rules


Compatibility:

This add-on works correctly in Internet Explorer, Mozilla Firefox, Safari, Google Chrome, and Opera latest browser versions.

The add-on is fully compatible with:

  • CS-Cart 4.x.x.
  • CS-Cart Ultimate 4.x.x.
  • Multi-Vendor 4.x.x. and
  • Multi-Vendor Plus 4.x.x.

In case you need to adapt this add-on to the older CS-Cart versions, we are pleased to help you. Contact us.


Product:
  • CS-Cart
  • Multi-Vendor
Compatible versions:
  • 4.10.3
  • 4.10.2
  • 4.10.1
  • 4.9.3
  • 4.9.2
  • 4.9.1
  • 4.8.2
  • 4.8.1
  • 4.7.4
  • 4.7.3
  • 4.7.2
  • 4.7.1
  • 4.6.3
  • 4.6.2
  • 4.6.1
  • 4.5.2
  • 4.5.1
  • 4.4.3
  • 4.4.2
  • 4.4.1
  • 4.3.10
  • 4.3.9
  • 4.3.8
  • 4.3.7
  • 4.3.6
  • 4.3.5
  • 4.3.4
  • 4.3.3
  • 4.3.2
  • 4.3.1
  • 4.2.4
  • 4.2.3
  • 4.2.2
  • 4.2.1
  • 4.1.5
  • 4.1.4
  • 4.1.3
  • 4.1.2
  • 4.1.1
  • 4.0.3
  • 4.0.2
  • 4.0.1
Localisations:
  • English
  • Русский
Rate this application Write a review

No posts found